Delete attachment

Hello,
I added an attachment to one of my card item. how do I delete this attachment?
thank you for you help

You can use the trash icon.
See CMDBuild 3.3 ENG User Manual pages 55-56.

Hello Thank you for your help. But I still have problems.

When I create an card Item and add an attachment.
After adding the attachment it appears as Uncategorized (1). Is this normal?
In addition when I extend the document, the attachment tab is empty while the history tab
shows a line indicating the date of creation of the document. I certainly have the trash icons that appear allowing me to delete the attachment.
but it is impossible for me to delete the document because the attachment tab is empty.
is this a problem in my settings?

Thank you for your help.

Hi again, are you using Alfresco as a DMS? Have you configured it correctly as shown in the technical manual? What CMDBuild version are you using?
Also could you please attach some screenshots to show us the issues you are encountering?
Thanks in advance.

Hello ,
Thank you in advance for your help.
I am using ready2use-2.1-3.3-b.war.
You will find attached a zip file which contains my configurations and the test performed.
as you can see the attachment tab is empty
thank youalfresco1 alfresco2 Config1 Config2 Config3 Config4 Config5 Config6 Config7 Config8 Config9 Config10 Config11 Config12 Config13 Config14 Config15 Config16 Config17 Config18 problem1 problem2

Hi again, the attachment appears as Uncategorized because in the DMS configuration you configured cmdbuild to use the alfresco api 1.0, you should change the address of your dms host to use the 1.1 APIs, meaning that you just need to change the 1.0 to 1.1 in your URL.

Capture10

Hello,
thank you again. when I change cmdbuild to use alfresco api 1.1 instead of 1.0.
I got this error.

org.apache.chemistry.opencmis.commons.exceptions.CmisObjectNotFoundException: Type ‘P:cmdbuild:classifiable’ is unknown!

Thanks

This means you have not properly configured the dms as shown in the technical manual, follow again the procedure as defined in chapter 6 of https://www.cmdbuild.org/en/documentation/manuals/technical-manual after that it should work properly

thank you. After addig the two files it works fine.